I've updated the site

Post Reply
User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

I've updated the site

Post by Joan » 3 years ago

Moved to phpBB 3.2.3. Let me know if there are any problems.
1 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Now 3.2.4.

Ditto, let me know if you see any problems.
2 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Now at 3.2.7

Again, alert me to any oddnesses
1 x

User avatar
Rocky
Hero Member
Hero Member
Posts: 1024
Joined: 3 years ago

Re: I've updated the site

Post by Rocky » 2 years ago

Joan wrote:
2 years ago
Now at 3.2.7

Again, alert me to any oddnesses
Oddnesses with respect to the members? Or oddnesses wrt the software? (just asking for a friend)
2 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Oddnesses of the site. Continue to report oddnesses of the members to the authorities.
0 x

User avatar
Rocky
Hero Member
Hero Member
Posts: 1024
Joined: 3 years ago

Re: I've updated the site

Post by Rocky » 2 years ago

Joan wrote:
2 years ago
Oddnesses of the site. Continue to report oddnesses of the members to the authorities.
But Reg is one of the authorities




BTW thank you for everything you do for us. It’s appreciated.
2 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Rocky wrote:
2 years ago
But Reg is one of the authorities
I didn't mean our authorities, I meant the authorities
a-smartly-dressed-english-policeman-in-full-uniform-patrolling-his-HND2KD.jpg


BTW thank you for everything you do for us. It’s appreciated.
😳
1 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Argh!! Spoilers are broken. Proceed with care, and I will try to discover what has gone wrong later.
0 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Joan wrote:
2 years ago
Argh!! Spoilers are broken. Proceed with care, and I will try to discover what has gone wrong later.
OK. Spoilers have been fixed (or should that be "unspoiled"?)
1 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

Media (ie Youtube) embedding is broken. Turns out the plugin we are using is unsupported, so I am going to switch that off and replace it. I'm not sure how badly that will break things.

Starting in a few minutes.

Thanks in advance for your patience.
0 x

LowlifeDes
Hero Member
Hero Member
Posts: 1350
Joined: 3 years ago

Re: I've updated the site

Post by LowlifeDes » 2 years ago

Good luck
0 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

LowlifeDes wrote:
2 years ago
Good luck
Thanks.

Looks like I need more than luck! New software installed, but youtube links are not currently working. Searching for support, but I am going out shortly so it may to be fixed for a while.
0 x

User avatar
Joan
Administrator
Administrator
Posts: 3060
Joined: 3 years ago

Re: I've updated the site

Post by Joan » 2 years ago

OK. It's working!
2 x

Post Reply